Статьи и заметки об информационных технологиях
Блудная статья
О компании// Статьи// Рубрикатор// Каталог оборудования//
Поиск// Карта сайта// RSS// Ссылки//

Пример настройки коммутатора Cisco Catalyst 3750 [15.02.2007]


В этом примере рассматривается типовая конфигурация стека из трех коммутаторов Cisco Catalyst 3750. Эта модель коммутатора может комплектоваться функцией PoE (Power-over-Ethernet), она же 802.3af. При наличии такой функции, питание к некоторым устройствам, например, IP-телефонам или точкам беспроводного доступа, может подаваться прямо через порт коммутатора, избегая необбходимости по внешнем блоке питания. Коммутатор может обеспечивать до 15 Вт потребляемой мощности на порт (для сравнения - IP-телефон Cisco 7941 потребляет 7 Вт). Посмотреть потребление питания по портам можно через семейство команд show power inline. А теперь собственно конфигурация коммутатора Cisco Catalyst 3750:

 

no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
hostname c3750-01
enable password cisco
no aaa new-model
switch 1 provision ws-c3750-48p
switch 2 provision ws-c3750-48p
switch 3 provision ws-c3750-48p
ip subnet-zero
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
vlan internal allocation policy ascending

interface FastEthernet1/0/1
 switchport access vlan 101
 switchport voice vlan 2
 spanning-tree portfast

...  

interface FastEthernet1/0/48
 switchport access vlan 101
 switchport voice vlan 2
 spanning-tree portfast

interface GigabitEthernet1/0/1
interface GigabitEthernet1/0/2
interface GigabitEthernet1/0/3
interface GigabitEthernet1/0/4

interface FastEthernet2/0/1
 switchport access vlan 101
 switchport voice vlan 2
 spanning-tree portfast

...

interface FastEthernet2/0/48
 switchport access vlan 101
 switchport voice vlan 2
 spanning-tree portfast

interface GigabitEthernet2/0/1
interface GigabitEthernet2/0/2
interface GigabitEthernet2/0/3
interface GigabitEthernet2/0/4

interface FastEthernet3/0/1
 switchport access vlan 101
 switchport mode access
 switchport voice vlan 2
 spanning-tree portfast

...

interface FastEthernet3/0/48
 switchport access vlan 2
 switchport mode access
 switchport voice vlan 2
 spanning-tree portfast

interface GigabitEthernet3/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk

interface GigabitEthernet3/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk

interface GigabitEthernet3/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk

interface GigabitEthernet3/0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk

interface Vlan1
 no ip address
 shutdown

interface Vlan2
 ip address 10.50.127.197 255.255.252.0

ip classless
ip http server
control-plane

line con 0
line vty 0 15
 password cisco
 login

Коммутаторы связаны в стек стековыми кабелями, подключенными к разъемам сзади - каждый с двумя другими, всего 3 кабеля на 6 стековых портов. Такие кабели обеспечивают пропускную способность 32 Гбит/сек против 1 Гбит/сек при соединении через "обычные" гигабитные порты. Гигабитные порты третьего коммутатора, в которые подключены оптические модули GBIC, настроены в режиме транка для связи с другим стеком коммутаторов, расположенным, например, на другом этаже, или с маршрутизатором. Настроены voice-VLAN (2) и data-VLAN (101), что позволяет в один и тот же стек коммутаторов подключать и компьютеры, и IP-телефоны - устройства, которые обычно имеют IP-адреса из разных подсетей. Также для многих моделей IP-телефонов (Cisco 7911, 7941, 7961 и другие) можно использовать возможность подключения компьютера в телефон, а телефона - в сетевую розетку, экономя тем самым одну розетку RJ-45.



del.icio.us News2 Digg Furl ma.gnolia Technorati Cosmos Blinklist Yahoo! My Web BlinkBits Blogmarks Co.mments.com Connotea De.lirio.us Fark Feedmelinks LinkaGoGo NewsVine Netvouz RawSugar ReddIt Scuttle Shadows Simply Smarking Spurl TailRank Wists Segnalo Добавить на Mr. Wong Добавить на Webnews Добавить на  Icio Добавить на Oneview Добавить на Folkd Добавить на Yigg Добавить на Linkarena Добавить на StumbleUpon Добавить на Slashdot Добавить на Netscape Добавить на Google Добавить на Diigo Забобрить эту страницу! Добавить в закладки МоёМесто.ru
Постоянный адрес страницы: http://www.hypercomp.ru/articles/cisco-catalyst-3750-stacked-config-example/

Комментарии [29]
Ваш комментарий
Имя *

Фамилия *

E-mail  

WWW  

Комментарий * :-) ;-) :-( :-D 8-) :-o :roll: :unknown: :lol: :bad: :good: :no: :oops:

  Введите код с картинки:


Многие dial-up провайдеры услуг Интернет предоставляют сервис обратного вызова, называемый в англоязычной литературе Callback. Этот сервис позволяет п ...
Тематика статьи
Разное
Яндекс цитирования
Rambler's Top100 Рейтинг@Mail.ru
О проекте // Статьи // Рубрикатор // Поиск // Карта сайта // RSS // СсылкиTo the skies!

© hypercomp.ru, 1982-2018 Куап.ру - база данных российских банков
 hypercomp.ru