Статьи и заметки об информационных технологиях
Блудная статья
О компании// Статьи// Рубрикатор// Каталог оборудования//
Поиск// Карта сайта// RSS// Ссылки//

Настройка Cisco 3825 – модемный пул [24.02.2007]

Как настроить на Cisco 3825 модемный пул для предоставления dial-in доступа.
Голосовой шлюз Cisco 3825 с дополнительным модулем NM-8AM-V2 может работать как модемный пул для удаленных клиентов – каждый из портов этого модуля представляет из себя миниатюрный аналоговый модем. Также в Cisco 3825 обычно устанавливается встраиваемый коммутатор – модуль типа HWIC-4ESW. Для обеспечения удаленным клиентам модемного доступа к сети и раздачи им IP-адресов можно использовать следующий пример настройки Cisco 3825:

hostname с3825
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
enable password cisco
username cisco password 0 cisco

ip subnet-zero

interface FastEthernet0/0
  ip address 192.168.0.1 255.255.255.0
  no ip directed-broadcast

interface FastEthernet0/1
  no ip address
  no ip directed-broadcast
 shutdown

interface Group-Async1
  ip unnumbered FastEthernet0/0
  no ip directed-broadcast
  encapsulation ppp
  async mode interactive
  peer default ip address pool default
  ppp authentication chap
  group-range 33 40

ip local pool default 192.168.1.1 192.168.1.8
ip classless
no ip http server

line con 0
  transport input none
line 33 40
  autoselect during-login
  autoselect ppp
  modem InOut
  autocommand ppp
  stopbits 1
  flowcontrol hardware
line aux 0
line vty 0 4
  password cisco

no scheduler allocate
end



del.icio.us News2 Digg Furl ma.gnolia Technorati Cosmos Blinklist Yahoo! My Web BlinkBits Blogmarks Co.mments.com Connotea De.lirio.us Fark Feedmelinks LinkaGoGo NewsVine Netvouz RawSugar ReddIt Scuttle Shadows Simply Smarking Spurl TailRank Wists Segnalo Добавить на Mr. Wong Добавить на Webnews Добавить на  Icio Добавить на Oneview Добавить на Folkd Добавить на Yigg Добавить на Linkarena Добавить на StumbleUpon Добавить на Slashdot Добавить на Netscape Добавить на Google Добавить на Diigo Забобрить эту страницу! Добавить в закладки МоёМесто.ru
Постоянный адрес страницы: http://www.hypercomp.ru/articles/configuring-cisco-3825-for-analog-modem-access/

Комментарии [5]
Ваш комментарий
Имя *

Фамилия *

E-mail  

WWW  

Комментарий * :-) ;-) :-( :-D 8-) :-o :roll: :unknown: :lol: :bad: :good: :no: :oops:

  Введите код с картинки:


При использовании операционной системы Cisco IOS возможно сбросить установленный пароль, имея физический доступ к устройству и возможность подключитьс ...
Тематика статьи
Разное
Яндекс цитирования
Rambler's Top100 Рейтинг@Mail.ru
О проекте // Статьи // Рубрикатор // Поиск // Карта сайта // RSS // СсылкиTo the skies!

© hypercomp.ru, 1982-2018 Куап.ру - база данных российских банков
 hypercomp.ru